Page tree
Skip to end of metadata
Go to start of metadata

First of all, don't forget to ask your sysadmin to setup autodiscover, as it will make the process of setting up Thunderbird much easier.

Below, step by step tutorials according to Outlook version used, which you can usually check when opening Outlook or in the Help menu/About. There's also a web site with generic Outlook setup which can be useful, so you can view screen shots.

Also notice that if this is the first time you open Outlook since its install, a window will immediately pop up asking you to setup your email account. Click yes and proceed and follow our instructions starting with section in which you start typing in your account data.

Finally, as per our tests, sent items and trash are automatically saved in IMAP folders, except in older Outlook 2003. Nonetheless, information about this is available for Sent Items and Trash, specially useful if your Outlook is not in English and you want to manually define folders used for these base folders. Notice that our WebMail automatically decodes the english default names (Sent, Trash, Drafts, Spam) so that it shows them in the language in which you accessed WebMail. In some cases, however, it might me required to change folder mappings in WebMail, if Outlook does not do this conversion automatically, besides mapping the localized names in your Outlook.

Outlook 2013/2010:

  • Click on the File menu and it shall show you the Info tab
  • Click on + Add Account
  • Type in your full name, e-mail address and password and click on Next
  • Click on Allow when asked about autodiscover.xml
  • Click on Finish

Note that Outlook will automatically setup the account as IMAP. If you want to set up the account as POP, you have to setup the account manually. IMAP is recommended, as it´s a protocol made to support several devices accessing one same account, with all folders synced at our server, which also guarantees that our backups will be executed.

Outlook 2007:

Go to Tools -> Account Settings and click on New

Click on Next

Enter the user's full name, his e-mail address and password. Click on Next

Outlook will search for the web service...

Allow autodiscover.emailarray.com/AutoDiscover/AutoDiscover.xml to configure the client.

The account is now configured. Click on Finish

If you're annoyed by the fact that Outlook, by default, puts a line (strikethrough) in deleted e-mails, see this FAQ.

Outlook 2003:

  • Access Tools -> E-Mail Accounts
  • The E-mail Accounts wizard will open
  • Select Add a new e-mail account and click on Next
  • Select IMAP (or POP, if you prefer) and click on Next
  • Click on Allow when asked about autodiscover.xml and then click on Finish
  • If you don't get an alert about autodiscover, setup Incoming and Outgoing mail servers manually, as per our servers & ports page (imap.emailarray.com and smtp.emailarray.com)
  • In the username field type in your full e-mail address
  • Click on the More Settings button and in the Outgoing Server tab, mark the checkbox for "My outgoing SMTP server requires authentication"
  • On the Advanced tab, check ports, for IMAP with SSL checkbox enabled, use port 995 and for SMTP with SSL, use 465
  • Click on OK to close configuration windows

Outlook 2003 will not store sent emails in IMAP's sent items folder. For a workaround, either upgrade to a newer Outlook or check this FAQ. Setting up trash to use IMAP is much more complicated in Outlook 2003, requiring macros, etc., so it's suggested to upgrade to a newer Outlook.