Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

...

  • Click on the File menu and it shall show you the Info tab
  • Click on + Add Account
  • Type in your full name, e-mail address and password and click on Next
  • Click on Allow when asked about autodiscover.xml
  • Click on Finish
Note

Note that Outlook will automatically setup the account as IMAP. If you want to set up the account as POP, you have to setup the account manually. IMAP is recommended, as it´s a protocol made to support several devices accessing one same account, with all folders synced at our server, which also guarantees that our backups will be executed.

Outlook 2007:

Go to Tools -> Account Settings and click on New

...

The account is now configured. Click on Finish

Note:

Info

If you're annoyed by the fact that Outlook, by default, puts a line (strikethrough) in deleted e-mails, see this FAQ.

Outlook 2003:

  • Access Tools -> E-Mail Accounts
  • The E-mail Accounts wizard will open
  • Select Add a new e-mail account and click on Next
  • Select IMAP (or POP, if you prefer) and click on Next
  • Click on Allow when asked about autodiscover.xml and then click on Finish
  • If you don't get an alert about autodiscover, setup Incoming and Outgoing mail servers manually, as per our servers & ports page (imap.emailarray.com and smtp.emailarray.com)
  • In the username field type in your full e-mail address
  • Click on the More Settings button and in the Outgoing Server tab, mark the checkbox for "My outgoing SMTP server requires authentication"
  • On the Advanced tab, check ports, for IMAP with SSL checkbox enabled, use port 995 and for SMTP with SSL, use 465
  • Click on OK to close configuration windows

...

Info

Outlook 2003 will not store sent emails in IMAP's sent items folder. For a workaround, either upgrade to a newer Outlook or check this FAQ. Setting up trash to use IMAP is much more complicated in Outlook 2003, requiring macros, etc., so it's suggested to upgrade to a newer Outlook.